Problems building Kaffe under NeXTStep 3.3

A Bull in the China Shop of Life feoh at
Wed Feb 26 06:56:51 PST 1997

Hi folks..

I searched the dist for any special NeXTStep related bugs/etc but found none.

The problem?  I run configure, that whole process seems to go fine, I run
make, it builds libkaffe and libagent.a, and then when it tries to compile
external.c it dies with:

cc -g -O -DNO_SHARED_LIBRARIES -I. -I. -I./../../config -I../../config
-I../../include -DINTERPRETER
 -I./intrp   -DKVER=\"0.81\" -c  external.c
external.c:32: header file '../../packages/external_native.h' not found
*** Exit 1
*** Exit 1
*** Exit 1

Has anyone else had this problem and what can I do to fix/get around it?

I've been a UNIX weenie for a while but so far I've had *ROTTEN* luck
getting most anything to build under NeXTStep.

-Chris P.

---------------- Chris Patti ------------ feoh at
"My religion consists of a humble admiration of the illimitable superior
 spirit who reveals himself in the slight details we are able to perceive 
 with our frail and feeble mind." -Albert Einstein

More information about the kaffe mailing list