error running make install on NT4.0

Brent Thompson brent at
Sun Nov 1 08:10:17 PST 1998

Ok, I've tried the following suggestion and I still get the same error.
I'm installing from the Cygnus gnu-win32 comand line.

It makes all the the
libs except for  libnative.a. and and libmanagement.a,  I get an error which
says that
libnative.a.1.00 no such file or directory,  whereas before I got the error:
libmanagement.a.1.00 no such file or directory

I've  installed  with the winzip archive,, and with the tar.gz archive.
Winzip gives me
libmanagement.a.100 cannot be found, and the tar.gz archive gives me
libnative.a.1.00 cannot
be found.

I've installed it on linux and it runs just fine,  but I also have to get it
to work on
Cygnus gnu-win32.

Is there something else it the config files that I have to set up?


alice dubois wrote:

> >
> >I've installed the Cygwin32, on NT4.0 and have it running fine.
> >
> >I installed kaffe, ran ./configure with no problem, then ran
> >"make" with no problems.
> >
> >when I run "make install"  I get the following error,
> >
> >cp libmanagment.a.1.00 no such file or directory found.
> >
> >Has anyone had this error on NT4.0 before?
> >Is there something I have to change in the config file?
> >
> >Thanks
> Maybe cp libmanagement.a libmanagement.a.1.00 before running make install.
> I think that it is also possible to add $(nativedir)/ just before (libv)
> line 79 of  libraries/clib/management/, but after that you will
> have to run ./configure one times more !
> Alice

More information about the kaffe mailing list