Godmar Back gback at
Wed Mar 24 08:47:54 PST 1999


 I applied that patch, but it's still not where I'd like it.
For one, I'd like it if NEXTFRAME returned something of type
(exceptionFrame*) as opposed to uintp.

Another possibility would have been to simply rename retfp to retbp
in m68k/jit; I think that was the original intention.  But hiding
whether it's retfp or retbp is fine with me too if it helps the
m68k people.

	- Godmar

More information about the kaffe mailing list