[kaffe] Upgrading autotools requirements to a more recent version

Greg Wooledge greg at wooledge.org
Fri Jan 24 15:12:01 PST 2003

gonzo (Robert.N.Gonzalez at williams.edu) wrote:

> i'm using autoconf 2.13 and automake 1.4p6 on Debian/unstable.  i do have
> autoconf2.50 on my box, though the command "autoconf" refers to 2.13 by
> default.

Current Debian unstable uses autoconf 2.57.

Prior to this, Debian had both autoconf 2.13 and 2.5x simultaneously.
/usr/bin/autoconf was a wrapper script which would invoke autoconf2.5x
if a "configure.ac" file existed in `pwd`, or autoconf2.13 otherwise.
This is true even in woody (Debian 3.0), so it's been that way for a
fairly long time.

Try this:

cd /tmp
touch configure.ac
autoconf --version

Greg Wooledge                  |   "Truth belongs to everybody."
greg at wooledge.org              |    - The Red Hot Chili Peppers
http://wooledge.org/~greg/     |
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://kaffe.org/pipermail/kaffe/attachments/20030124/4e3c306e/attachment-0003.pgp 

More information about the kaffe mailing list