[kaffe] Kaffe-AWT-QT

Samuel samuel at hectrix.com
Tue Jun 3 03:32:01 PDT 2003

Hi All,
    I've tried again and again, but I still cannot fix it. I am using the
kaffe 1.0.7 and qt-embedded 3.2.0. I got error message when I make the
kaffe-awt-qt. Could anyone tell me which version they are use and get
success? I have already read the readme.qt also. Anyone have any ideas are
welcome. Thank you.

----- Original Message -----
From: "Dalibor Topic" <robilad at yahoo.com>
To: "Samuel" <samuel at hectrix.com>; <kaffe at kaffe.org>
Sent: Friday, May 30, 2003 7:19 PM
Subject: Re: [kaffe] Kaffe-AWT-QT

> Hi Samuel,
> --- Samuel <samuel at hectrix.com> wrote:
> > Hi everyone,
> >     I am trying to build up the kaffe with QT to be the GUI library. I
> > already compiled the kaffe with the parameter "--with-awt=qt
> > --with-qtdir=/...". However, I still cannot work with the kaffe with
> > Anything I need to do before I run Kaffe? I already try to compile the
> > kaffe-awt-qt before but it returns error on line 246 of the toolkit.h.
> > Anything can make me work for java with qt? Any idea is welcome.
> I've just tried it with the latest sources from CVS, and it works for me
> You should set the qtdir as an absolute path,
like --with-qtdir=/usr/lib/qt3 .
> See FAQ/FAQ.awt for more information.
> cheers,
> dalibor topic
> __________________________________
> Do you Yahoo!?
> Yahoo! Calendar - Free online calendar with sync to Outlook(TM).
> http://calendar.yahoo.com
> _______________________________________________
> kaffe mailing list
> kaffe at kaffe.org
> http://kaffe.org/cgi-bin/mailman/listinfo/kaffe

More information about the kaffe mailing list