[kaffe] build failure if old version present, ServletContext.setAttribute

Dalibor Topic robilad at yahoo.com
Tue May 27 14:44:02 PDT 2003

hi Greg,

--- Greg Wooledge <greg at wooledge.org> wrote:
> Greg Wooledge (greg at wooledge.org) wrote:
> > Helmer Krämer (hkraemer at freenet.de) wrote:
> > 
> > > The IOException should be fixed in cvs now, so would
> > > you please update and try again?
> > 
> > Wow... it actually worked!  Thanks!  (And I didn't even have to remove
> > servlet.jar this time, either.)
> No, I'm an idiot.  I recalled the last "ln" command from my shell
> history, which was "ln -s kaffe.bak /usr/local/kaffe" instead of
> "ln -s kaffe.new /usr/local/kaffe".  With the CVS version:
>  * I still *do* have to remove servlet.jar, or it complains and
>    then dumps core.

Helmer's --with-extension patch should have fixed that. Now you have to
explicitely enable kaffe's extensions ;)

Tim's need_version=yes OpenBSD fix should also help with libtool.

And I'm sure one day the assertions will be solved, too ;)

dalibor topic

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

More information about the kaffe mailing list