[kaffe] Problem with Jetty

Dalibor Topic robilad at kaffe.org
Sun Nov 16 13:22:02 PST 2003

Hi Helmer,

Helmer Krämer wrote:
> On Thu, 6 Nov 2003 09:06:32 -0800
> Jim Pick <jim at kaffe.org> wrote:
> Hi,
>>>>>>>>":" == Syed Mudasir ahmed <mudasir_1975 at yahoo.com> writes:
>>>:>    i am try to set up jetty web server
>>>:> when i run the following command i get the following
>>>:> error
>>>:> --------------- Error ---------------
>>>:> kaffe -jar start.jar etc/demo.xml
>>>Which version of kaffe are you using?
>>>Here on my machine, Jetty-4.2.12 works fine with the CVS
>>>version of kaffe whose ChangeLog head is:
>>>   2003-10-22  Ito Kazumitsu <kaz at maczuka.gcd.org>
>>There has been some regression with the latest CVS (x86), Jetty 4.2.9
>>starts for me, but it can't find the default webpage:
>>  http://localhost:8825/jetty/index.html
>>I've got this in the logs:
>>09:00:53.872 WARN!! Error 404 while serving error page for 404
>>It worked before - if nobody else gets to it, I'll try to chase it down
>>in the next few days...
> the problem is that classpath's gnu.java.net.protocol.file.Connection
> doesn't override getPermission.

Thanks for the hint. I've checked in a fix to the CVS.

dalibor topic

More information about the kaffe mailing list