[kaffe] Re: SOAP problem: Unable to retrieve PropertyDescriptor for property 'ID'

ktlam at cs.hku.hk ktlam at cs.hku.hk
Thu Apr 20 07:07:57 PDT 2006

Dear Dalibor,

I find that not all problems solved yet when running SOAP on Kaffe and now 
investigating. But generally, it can run and some samples succeeded. As for 
getting the Jessica code updated to Kaffe's current class library, our 
research teammate Alan is working on it. We might exchange views in the 
meantime and cooperate if necessary. Thanks in advance.

Best Regards,
King Tin

Quoting Dalibor Topic <robilad at kaffe.org>:

> On Fri, 2006-04-14 at 02:44 +0800, ktlam at cs.hku.hk wrote:
> > Dear Dalibor,
> > 
> > I have solved both previous reported problems myself, wish to share my 
> > findings:
> > 
> Great! I am happy that you are making progress, and I hope we'll be able
> to get the Jessica code updated to Kaffe's current class library
> eventually, which should fix a lot of compatibility issues.
> cheers,
> dalibor topic

This mail sent through IMP: http://horde.org/imp/

More information about the kaffe mailing list