[kaffe] Re: ./Configure (NaveenYadav)

Sakur.deagod at gmail.com Sakur.deagod at gmail.com
Wed Aug 9 20:10:44 PDT 2006

> Hi ,
> I download version 1.1.7 and try to do .configure . I am running on Fedora
> code -3
> What may be reason of below error .
> Can you give me list of package it require .
> like gcc version ....etc.
> configure: error: Library requirements (gtk+-2.0 >= 2.4 gthread-2.0 >= 2.2
> gdk-pixbuf-2.0) not met; consider adjusting the PKG_CONFIG_PATH environment
> variable if your libraries are in a nonstandard prefix so pkg-config can
> find them. configure: error: /bin/sh './configure' failed for
> libraries/javalib/external/classpath
> Best Regards
> Naveen

Hi, Naveen:
      Obviously you have not met the library requirements . Have you checked  
your gtk2 package and gthread package version (rpm -qa |grep gtk2 / rpm -qa|
grep gthread). Or if you have installed those package,just run pkg-config to 
check those pkg informations. 
      I use gcc4 ,everything is all right. 

Best Regards

More information about the kaffe mailing list