[kaffe] Linker Errors on OS X 10.4.11 - Kaffe 1.1.8

Michael Franz mvfranz at gmail.com
Mon Feb 11 16:13:12 PST 2008

Good luck!  I had tried with darwin 8 and an earlier version, no success.
 Strange things happen.  Is it possible to create an image off of a real
installation?  I have darwin 8 installed on a drive, can that be turned into
an image to be used by vmware or qemu?

On Feb 11, 2008 6:50 PM, Dalibor Topic <robilad at kaffe.org> wrote:

> Michael Franz wrote:
> > Hi,
> > I tried to build Kaffe 1.1.8 on OS X 10.4.11.  I used the same
> configuration
> > script that works for kaffe 1.1.7.  Here are the following linker
> errors:
> > /usr/libexec/gcc/i686-apple-darwin8/4.0.1/ld: Undefined symbols:
> Thanks Michael, I'm still trying to get Darwin8 going in VMWare.
> cheers,
> dalibor topic
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://kaffe.org/pipermail/kaffe/attachments/20080211/a392b0d3/attachment-0003.htm 

More information about the kaffe mailing list