Urgent! Problem in running kaffe 1.0.5 on Cygwin!

Mo DeJong mdejong at cygnus.com
Tue Apr 18 17:35:24 PDT 2000

You might want to try the new "net release" of cygwin. It was
just announced yesterday. Just grab the "net installer"
from ftp://sourceware.cygnus.com/pub/cygwin/latest/setup.exe
and run it to install right over the network. Use a root
like C:\Cygwin for best results. The new net release is
a lot better than the B.20 release.

Mo Dejong
Red Hat Inc.

On Wed, 19 Apr 2000, Jim King wrote:

> Hello,
> I am a Win32 JVM developer. Though I succeeded in building and running
> Kaffe 1.0b3 on Cygwin one year ago, I failed to running Kaffe 1.0.5.
> After making install and setting environment parameters, Kaffe.exe
> shows no output with any JAVA samples. I have also tried to use "make
> check" command, and almost all the tests were failed.
> If anyone who has managed to run kaffe 1.0.5 on cygwin or who knows
> the problem, please help me!
> My system platform is Cygwin32 b20 on Windows NT 4 and Windows 2000
> Pro.
> BTW:
> Have any one tried mingw32? Does Kaffe works on it?
> Best regards,
> Jim King                         mailto:kingjim at oac.omron.com.cn

More information about the kaffe mailing list