Problems with awt over Kaffe 1.0.4

Peter DeLaurentis delauren at
Tue Feb 22 18:52:59 PST 2000

[Rod Senra wrote]
>I could use some help to find out a  /* probably */ a missing library.
>I am using kaffe version 1.0.b4 ( yes I'd like to upgrade to the latest
>release and no I can't because I need special extensions that only work
>with 1.0b4 so far). When I tried to install kaffe over Linux 2.2.13-9cl
>it went ok BUT for AWT. 

I get a similiar error.  I cannot compile applications with AWT components
with KJC - but this does not overly concern me since I have another java
compiler.  But when I run compiled java applets or applications, I am told
that there is an UnsatisfiedLinkError - it is looking for some awt library
and apparently not finding it.

I am running kaffe on Windows98 using Cygwin32.  I've followed the
instructions fairly meticulously.  I've successfully build everything, and
run make install to copy everything to the appropriate directories.

Any help would be appreciated.  Thanks in advance.


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the kaffe mailing list