Problems with awt over Kaffe 1.0.4

Rodrigo Dias Arruda Senra rodsenra at
Tue Feb 22 04:54:24 PST 2000

In my case the problem was that libawt* was not built at all!
So I've managed to copy them from a previous installation and
everything went well. The reason why it was not built remains
a mistery to me.

Peter DeLaurentis wrote:

>  [Rod Senra wrote]>I could use some help to find out a  /* probably */
> a missing library.
> >I am using kaffe version 1.0.b4 ( yes I'd like to upgrade to the
> latest
> >release and no I can't because I need special extensions that only
> work
> >with 1.0b4 so far). When I tried to install kaffe over Linux
> 2.2.13-9cl
> >i586
> >it went ok BUT for AWT. I get a similiar error.  I cannot compile
> applications with AWT components
> with KJC - but this does not overly concern me since I have another
> java
> compiler.  But when I run compiled java applets or applications, I am
> told
> that there is an UnsatisfiedLinkError - it is looking for some awt
> library
> and apparently not finding it.

More information about the kaffe mailing list