[kaffe] 1.0.7 release on Alpha.

Jim Pick jim at kaffe.org
Tue Jul 2 13:30:33 PDT 2002

I ran those tests on one of the Debian project's build machines (which I
have access to, since I'm a Debian developer).  When I get some more
time, I'll try to do some debugging to see exactly where it failed.  

It's interesting that the jit worked for you.  Possibly it's a toolchain
difference or something?

If you have any patches, we'd love to take a look.  Otherwise, just
testing the releases is invaluable.


 - Jim

On Tue, 2002-07-02 at 13:25, Chris Meadors wrote:
> I'm interested in getting Kaffe to run on an older Alpha, it is EV56 based.
> I've compiled the latest release and ran `make check`, and my results 
> were not even as good as shown in the RELEASE-NOTES file, even when 
> configured with "--with-engine=intrp".  Actaully the default config with 
> the jit3 engine was as good, passing like 2 tests.
> So, what I'm wondering is what can I do to help?
> -- 
> Chris
> _______________________________________________
> kaffe mailing list
> kaffe at kaffe.org
> http://kaffe.org/cgi-bin/mailman/listinfo/kaffe

More information about the kaffe mailing list