[kaffe] configure/libtool problems on darwin

Dalibor Topic robilad at kaffe.org
Tue Apr 6 09:34:02 PDT 2004

Riccardo wrote:
> Hello,
> since the latest update of the configure/libtool system of kaffe, 
> building stubbornly requests autoconf 2.58:
> Making all in libltdl
> cd ../../kaffe/libltdl && /bin/sh /Users/multix/kaffe-cvs/kaffe/libltdl/
> missing --run autoheader
> configure.ac:53: error: Autoconf version 2.58 or higher is required for 
> this script
> /aclocal.m4:524: AM_INIT_AUTOMAKE is expanded from...
> configure.ac:53: the top level
> autoconf: tracing failed
> This doesn't happen on other systems. I tried a clean check-out, I tried 
> configuring w/o cache, touching libltdl/configure
> No idea.
> We discussed the matter on IRC, but without being able to solve it.

Yep. I've got no idea why missing gets run there at all. I have built 
the thing on my i386-linux system with am 1.4 and ac 2.13 without 
problems, so I assume it's one of those arcane wisdom mysteries of 
autotools :)

Jim, I think you magically fixed something like this before, right? Any 
idea what could help?

dalibor topic

More information about the kaffe mailing list