[kaffe] Configure Under SuSE 9.1

Michael Franz mvfranz at gmail.com
Mon Oct 25 22:24:29 PDT 2004


To configure kaffe under SuSE 9.1, I have to use the
--disable-native-awt, but do not understand why.  The error message I
get (when I don't) is this:
checking for pkg-config... /usr/bin/pkg-config
checking for gtk+-2.0 >= 2.4 gthread-2.0 >= 2.2 libart-2.0...
Requested 'gtk+-2.0 >= 2.4' but version of GTK+ is 2.2.4

configure: error: Library requirements (gtk+-2.0 >= 2.4 gthread-2.0 >=
2.2 libart-2.0) not met; consider adjusting the PKG_CONFIG_PATH
environment variable if your libraries are in a nonstandard prefix so
pkg-config can find them.


More information about the kaffe mailing list