[kaffe] ./configure error in the kaffe-1.1.5

toodulli at netian.com toodulli at netian.com
Mon May 16 04:49:09 PDT 2005

Hi all..
When I have ./configure, I found the error message.

checking for gtk+-2.0 >= 2.4 gthread-2.0 >= 2.2 libart-2.0 gdk-pixbuf-2.0...
Requested 'gtk+-2.o >=' but version of GTK+ is 2.2.1
configure: error: Library requirements (gtk+-2.0 >=2.4 gthread-2.0 >= 2.2
libart-2.- gdk-pixbuf-2.0)not met: consider adjusting the PKG_CONFIG_PATH
environment variable if your libraries are in a nonstandard prefix so pkg-config
can find them

If I upgrade gtk+ version, It is possible to compile kaffe-1.1.5.
I want to know what's the problems.

More information about the kaffe mailing list