[kaffe] ./configure error in the kaffe-1.1.5
konqueror at gmx.de
Mon May 16 04:11:35 PDT 2005
On Mon, May 16, 2005 at 08:49:09PM +0900, toodulli at netian.com wrote:
> Hi all..
> When I have ./configure, I found the error message.
> checking for gtk+-2.0 >= 2.4 gthread-2.0 >= 2.2 libart-2.0 gdk-pixbuf-2.0...
> Requested 'gtk+-2.o >=' but version of GTK+ is 2.2.1
> configure: error: Library requirements (gtk+-2.0 >=2.4 gthread-2.0 >= 2.2
> libart-2.- gdk-pixbuf-2.0)not met: consider adjusting the PKG_CONFIG_PATH
> environment variable if your libraries are in a nonstandard prefix so pkg-config
> can find them
> If I upgrade gtk+ version, It is possible to compile kaffe-1.1.5.
> I want to know what's the problems.
The problem is that you have GTK 2.2.1 and you need at least 2.4.0.
As the error message above says.
Escape the Java Trap with GNU Classpath!
Join the community at http://planet.classpath.org/
More information about the kaffe