Problem during Installation

Valentin Valchev v_valchev at
Sat Apr 21 00:02:04 PDT 2001

This is a verry strange problem I encountered when tried to compile bash for qnx.
A firend of mine used: 
    ./configure --host=
And this worked!??!?

ProSyst Bulgaria Ltd.            Valentin Valchev
44 D. Hadjikocev Street          Project Manager
Sofia 1407, Bulgaria             Dept: mBedded Server/Broadband          Phone: +359 02 (9631394) 223
Leading Software Technology for Open Service Gateways

  ----- Original Message ----- 
  From: sumukh 
  To: kaffe at 
  Sent: Friday, April 20, 2001 2:06 PM
  Subject: Problem during Installation

  Hi everybody,
  i downloaded  KAFFE OpenVM 1.0.6 from
  i wish to use kaffe on QNX real time platform. 
  i have QNX real time platform installed on HP Vectra PC having
  P II processor.
  After downloading tar file , i exploded it. 
  Then i ran ./configure as per the reademe file. But while
  configuring it gives the "configure error: can not guess host type; you must specify one "
  So i tried using --host i386-pc-none option with ./configure.
  Then is says :configure error: configuration -386-pc-none not supported "
  Please help me to configure the kaffe jvm.
  Also pls . let me know how to run java class files using kaffe JVM.

  Thanks and regards...


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the kaffe mailing list